You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
1.You are not logged in. Fill in the form at the bottom of this page and try again.
2.You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
3.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Welcome, Guest

com.wm.app.b2b.server.ServiceException: [ISS.0134.9009] Unable to send message to JMS provider "ActiveMQ_JMS": com.wm.app.b2b.server.jms.JMSSubsystemException: javax.naming.NameNotFoundException: wMQueue
(1 viewing) (1) Guest
























  • Page:
  • 1

TOPIC: com.wm.app.b2b.server.ServiceException: [ISS.0134.9009] Unable to send message to JMS provider "ActiveMQ_JMS": com.wm.app.b2b.server.jms.JMSSubsystemException: javax.naming.NameNotFoundException: wMQueue

11-05-2014 22:35 #1

  • OFFLINE
    Fresh Boarder
  • Join Date: 23-01-2012
    Posts: 8
    Points: 15
Hi experts.

i am using wM 9.5 and ActiveMQ for JMS Provider. While i am send(pub.jms:send) data to Queue (wMQueue) which is already created in JMS Provider throws following error

Could not run 'send'

com.wm.app.b2b.server.ServiceException: [ISS.0134.9009] Unable to send message to JMS provider "ActiveMQ_JMS": com.wm.app.b2b.server.jms.JMSSubsystemException: javax.naming.NameNotFoundException: wMQueue

Plz Help me


Thanks

11-05-2014 22:45 #2

  • OFFLINE
    Senior Boarder
  • Join Date: 20-12-2011
    Posts: 63
    Points: 623
Check JNDI Settings and run Test Lookup....see it gives u the queue name

11-05-2014 22:54 #3

  • OFFLINE
    Fresh Boarder
  • Join Date: 23-01-2012
    Posts: 8
    Points: 15
Thanks.nans4int I checked with that .
  • Page:
  • 1