You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
1.You are not logged in. Fill in the form at the bottom of this page and try again.
2.You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
3.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Welcome, Guest

9.7 - MWS server start : FrameWork Event Error
(1 viewing) (1) Guest































































  • Page:
  • 1

TOPIC: 9.7 - MWS server start : FrameWork Event Error

10-30-2014 6:25 #1

  • OFFLINE
    Fresh Boarder
  • Join Date: 15-06-2013
    Posts: 9
    Points: 121
Hi,

I installed the latest version of webMethods 9.7 for POC. I installed MWS without any error, but while bringing it up I am getting the below error :

2014-10-30 19:32:22 SGT (org.eclipse.gemini.blueprint.context.support.OsgiBundleXmlApplicationContext:INFO) - Unpublishing application context OSGi service for bundle Configuration Store Watchdog (com.softwareag.platform.config.watchdog)
2014-10-30 19:32:22 SGT (org.eclipse.gemini.blueprint.context.support.OsgiBundleXmlApplicationContext:INFO) - Closing OsgiBundleXmlApplicationContext(bundle=com.softwareag.platform.config.watchdog, config=bundleentry://85.fwk1668121430/OSGI-INF/blueprint/blueprint.xml): startup date [Thu Oct 30 19:32:11 SGT 2014]; root of context hierarchy
2014-10-30 19:32:22 SGT (org.eclipse.gemini.blueprint.service.exporter.support.OsgiServiceFactoryBean:INFO) - Unregistered service [ServiceRegistrationWrapper for {org.osgi.service.cm.ManagedService}={service.pid=com.softwareag.config.watchdog.pid, org.eclipse.gemini.blueprint.bean.name=loaderTracker, org.springframework.osgi.bean.name=loaderTracker, osgi.service.blueprint.compname=loaderTracker, Bundle-SymbolicName=com.softwareag.platform.config.watchdog, Bundle-Version=9.7.0.0000-0400, service.id=271}]
2014-10-30 19:32:22 SGT (org.eclipse.gemini.blueprint.extender.internal.blueprint.activator.BlueprintLoaderListener:INFO) - Application context succesfully closed (OsgiBundleXmlApplicationContext(bundle=com.softwareag.platform.config.watchdog, config=bundleentry://85.fwk1668121430/OSGI-INF/blueprint/blueprint.xml))
2014-10-30 19:32:22 SGT (org.eclipse.gemini.blueprint.context.support.OsgiBundleXmlApplicationContext:INFO) - Unpublishing application context OSGi service for bundle gemini-blueprint-extender (org.eclipse.gemini.blueprint.extender)
2014-10-30 19:32:22 SGT (org.eclipse.gemini.blueprint.context.support.OsgiBundleXmlApplicationContext:INFO) - Closing OsgiBundleXmlApplicationContext(bundle=org.eclipse.gemini.blueprint.extender, config=bundleentry://76.fwk1668121430/META-INF/spring/extender/blueprint.xml): startup date [Thu Oct 30 19:32:08 SGT 2014]; root of context hierarchy
2014-10-30 19:32:22 SGT (org.eclipse.gemini.blueprint.extender.internal.activator.ContextLoaderListener:INFO) - Stopping [org.eclipse.gemini.blueprint.extender] bundle v.[1.0.2.RELEASE]
2014-10-30 19:32:22 SGT (org.eclipse.gemini.blueprint.context.support.OsgiBundleXmlApplicationContext:INFO) - Unpublishing application context OSGi service for bundle gemini-blueprint-extender (org.eclipse.gemini.blueprint.extender)
2014-10-30 19:32:22 SGT (org.eclipse.gemini.blueprint.context.support.OsgiBundleXmlApplicationContext:INFO) - Closing OsgiBundleXmlApplicationContext(bundle=org.eclipse.gemini.blueprint.extender, config=bundleentry://76.fwk1668121430/META-INF/spring/extender/blueprint.xml): startup date [Thu Oct 30 19:32:07 SGT 2014]; root of context hierarchy
2014-10-30 19:32:22 SGT (Osgi.Platform.Logger:ERROR) - [com.webmethods.caf.server:9.7.0.0001-0209 (186)] FrameworkEvent ERROR



Can anyone provide me the resolution of this error.

Thanks in advance!!

12-06-2014 0:48 #2

  • OFFLINE
    Fresh Boarder
  • Join Date: 06-12-2014
    Posts: 2
    Points: 110
hi,

did you find any solution, i am facing same issue.

thanks,
andy

12-07-2014 22:57 #3

  • OFFLINE
    Fresh Boarder
  • Join Date: 16-10-2013
    Posts: 7
    Points: 375
Navigate to <SAG Installation dir>\MWS\bin, Open command promt/shell as Administrator and run mws.bat init (./mws.sh init).

Regards,
Srikanth

01-13-2015 5:43 #4

  • OFFLINE
    Fresh Boarder
  • Join Date: 13-01-2015
    Posts: 3
    Points: 112
Yuvanmytri, I tried your solution but it didn't work
can anyone help us in this please?
  • Page:
  • 1