You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
1.You are not logged in. Fill in the form at the bottom of this page and try again.
2.You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
3.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Welcome, Guest

Schedulers services are going Active 0.0
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Schedulers services are going Active 0.0

08-29-2014 10:56 #1

  • OFFLINE
    Fresh Boarder
  • Join Date: 29-08-2014
    Posts: 1
    Points: 102
Hi All,

Need some one help Or advice here...

I have webmethods 8.2, recently observed the schedulers services are becomes Active 0.0 with out much load... Can please someone help on this issue..

08-29-2014 14:07 #2

  • OFFLINE
    Junior Boarder
  • Join Date: 29-01-2012
    Posts: 38
    Points: 124
Can you share your IS Updates or fixes and Build no Also what is the setting on the cluster nodes IS JDBC pool the maximum connections number?

You can try the below things:

1) Increase your JDBC pool to bump up to 100 or 150 depends on the DB connections availability and this should help schedulers performance.

2) Go to IS admin -> Settings > Resources
check Server Thread Pool, you can increase it, also the "Scheduler Thread Throttle " setting, give more thread to the scheduler.

Normally you can increase the settings below and this will allocate the Scheduler Thread Throttle percentage of 75% (by default)

Server Thread Pool:
Maximum Threads
Minimum Threads

Also, Try the above tunings based on your IS's load for better performance.

Cheers!
The following user(s) said Thank You: Prakash43
  • Page:
  • 1